Главная > Сайтостроение > Joomla > Форум о Joomla
 
 
 
 

Форум о Joomla

Обновление Joomla , версии Джумла 4.0.6 и Джумла 3.10.5
Доступны версии Joomla 4.0.6 и 3.10.5. Это выпуски с исправлениями ошибок для серий Joomla 4.0.x и 3.10.x, которые содержат множество исправлений ошибок и улучшений.
https://www.joomla.org/announcements/release-news/5852-joomla-4-0-6-and-joomla-3-10-5-are-here.html

Опубликовано 19.1.2022 9:09

Спам через форму обратной связи
Рекапча включена, но начали приходить письма, и не спам, непонятно в чем прикол.
Изменил код в плагине рекапча , правда эмэйл писать тоже руками.Оба эмэйл в списке жалоб на спам в выдаче гугла .
Код (PHP):
  1. $artest = array('kacie4wvhul@inbox.ru', 'robbyd7jh2@bk.ru' );
  2.    $test_email  = $input->get('jform', '', 'string');
  3. //   var_dump($test_email);die('Ok');
  4.      // Discard spam submissions
  5.      if ($spam || in_array( $test_email[1], $artest ) == true)
  6.      {
  7.        throw new...


Спам через форму обратной связи

Опубликовано 9.1.2022 13:49

Плагин OptiPic - оптимизация изображений и конвертация в WebP
Модуль OptiPic — простое решение проблемы "Используйте современные форматы изображений" согласно рекомендациям Google Pagespeed Insights.

Что делает CDN OptiPic при попытке запросить у него изображение:
  • Отдает Webp-версию...

Плагин OptiPic - оптимизация изображений и конвертация в WebP

Опубликовано 6.1.2022 2:44

Warning: Cannot use a scalar value as an array in
Доброго времени суток!

Версия Joomla! 3.10.4
При оформлении заказа в Joomshoping в корзине на шаге ввода данных покупателя светиться ошибка в файле config.php: Warning: Cannot use a scalar value as an array in
Подскажите как исправить?
Код (PHP):
  1. function getListFieldsRegister(){
  2.         $config = new stdClass();
  3.         include(JPATH_JOOMSHOPPING."/lib/default_config.php");
  4.         if ($this->fields_register!=""){
  5.             $data = unserialize($this->fields_register);
  6.         }else{...


Warning: Cannot use a scalar value as an array in

Опубликовано 5.1.2022 9:36

Joomla 4.x и MySQL
В системные требования для Joomla 4.x указано, что можно работать с MySQL минимум 5.6, но при установке, доступна только PostgreSQL. Как выбрать MySQL?




Посмотреть вложение 10991

Опубликовано 24.12.2021 20:03

 
Почтовая форма Карта сайта Главная
FoxPro 2.6, сайтостроение – Запорожская социальная сеть
maxim.zp.ua - Запорожская социальная сеть
bigmir)net TOP 100 Яндекс.Метрика